Netgate SG-1000 microFirewall

Author Topic: kernel 5.3 possible to use ? - a bsd newbie -  (Read 2526 times)

0 Members and 1 Guest are viewing this topic.

Offline manfred.herrmann

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
kernel 5.3 possible to use ? - a bsd newbie -
« on: November 21, 2005, 04:05:21 pm »
I would like to use pfSense in XEN virtual machine.
On XEN there is a 5.3 based Kernel-Patch available.

Please point me to a starting point for bsd newies :-)

Is there a chance to use 5.3 with pfsense/freeSBIE ?

Offline sullrich

  • Hero Member
  • *****
  • Posts: 5110
  • Karma: +7/-2348
    • View Profile
    • pfSense
Re: kernel 5.3 possible to use ? - a bsd newbie -
« Reply #1 on: November 21, 2005, 09:33:23 pm »
I would like to use pfSense in XEN virtual machine.
On XEN there is a 5.3 based Kernel-Patch available.

Please point me to a starting point for bsd newies :-)

Is there a chance to use 5.3 with pfsense/freeSBIE ?

Nope.  Not at this time.   Atleast not without you spending 40+ hours to backport everything.