Netgate SG-1000 microFirewall

Author Topic: Problems with IPsec Client (NAT-T?)  (Read 1994 times)

0 Members and 1 Guest are viewing this topic.

Offline InTheMood

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Problems with IPsec Client (NAT-T?)
« on: August 22, 2006, 05:07:43 am »
Hello,

i read in the m0n0wall documentation about the NAT-T issue.
is it the same for pfSense?

just tried to use the VPN-1 SecureClient (Check Point) to connect.
No luck. Same Problem with another IPsec Client. (Watchguard)

A friend of mine is using a Cisco IPsec Client without any problems
on another m0n0wall.

it looks like my 2 clients (connections) need NAT-T and the
Cisco connection is configured to run without that.

are there any hints to solve this problem, or isn't it possible
to run these VPN clients with pfSense?

TIA

Daniel

Offline sullrich

  • Hero Member
  • *****
  • Posts: 5110
  • Karma: +7/-2348
    • View Profile
    • pfSense
Re: Problems with IPsec Client (NAT-T?)
« Reply #1 on: August 22, 2006, 10:33:09 am »
Yes, we have the same limitation as m0n0wall in this regard.

Offline InTheMood

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Problems with IPsec Client (NAT-T?)
« Reply #2 on: August 22, 2006, 12:34:12 pm »
and there's no solution to use these clients form behind a m0n0wall/pfSense?

its an BSD issue, isn't it?

are there any solutions like m0n0wall or pfsense based on linux?
pfSense is really great, but i need these clients more and more in future... :(