The pfSense Store

Author Topic: installation from snapshoot failed  (Read 1776 times)

0 Members and 1 Guest are viewing this topic.

Offline Thowie

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
    • Networkmonkey IT Blog
installation from snapshoot failed
« on: September 05, 2006, 05:10:29 pm »
Hello,
i installed the develversion of pfsenseand make the bootstrap.
After that i make a ./build_iso.sh an make a iso file.
The iso seems to be good, but if i'd like to install pfsense to the harddrive, the instaler won't start.

After a few attemps i saw a message that the lua_installer didn't find a file called /usr/local/sbin/dfuife_curses

So i decide to reinstall the develsystem,do the bootstrap, and make a new iso. But the same Error.

The system i try to install the pfsense is a vmware workstation, but the error are on other systems (realy computers) the same :(

Any Idea???

Thanks

Offline sullrich

  • Hero Member
  • *****
  • Posts: 5110
  • Karma: +3/-0
    • View Profile
    • pfSense
Re: installation from snapshoot failed
« Reply #1 on: September 07, 2006, 11:42:20 am »
Run cvsup_bsdinstaller

Building your own ISO is ununsupported so hopefully you can get it going with the above.

Offline Thowie

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
    • Networkmonkey IT Blog
Re: installation from snapshoot failed
« Reply #2 on: September 14, 2006, 11:08:00 am »
Hi,
thanks for the answer. I've used cvsup_bsdinstaller and it works, but by the installscreen it wait endless for the backend :(

So i prob is gone, another is there ;) But before a few days (10-14) this probs aren't there. All works nice and no probs.
But i hope i find the prob and fix it. If i find answer i will tell you.

But thanks for the idea and for the good work
 

Bye
Thomas