The pfSense Store

Author Topic: İnternet kesintisi  (Read 3206 times)

0 Members and 1 Guest are viewing this topic.

Offline Seyfullah

  • Jr. Member
  • **
  • Posts: 56
  • Karma: +0/-0
    • View Profile
İnternet kesintisi
« on: June 17, 2010, 08:03:44 am »
Merhaba arkadaşlar sürekli olmak şartı ile ara ara internet kesiliyor. Bunu sebebi ne olabilir. ADSL hattında bir problem yoktur. Daha önce böyle birşey yoktu. Pfsense makinamı yeniledim. Yeni makinaya pfsense kurdum. Ondan sonra ara ara internet kesilip geri gelmeye başladı.

Offline Ntldr_missing

  • Full Member
  • ***
  • Posts: 220
  • Karma: +0/-0
    • View Profile
    • http://localhost:1923
Re: İnternet kesintisi
« Reply #1 on: June 17, 2010, 08:25:28 am »
Merhaba arkadaşlar sürekli olmak şartı ile ara ara internet kesiliyor. Bunu sebebi ne olabilir. ADSL hattında bir problem yoktur. Daha önce böyle birşey yoktu. Pfsense makinamı yeniledim. Yeni makinaya pfsense kurdum. Ondan sonra ara ara internet kesilip geri gelmeye başladı.
merhaba

burda dikkat edilmesi bir kac husus var pfsense üzerinde hangi paketler kurulu artı ethernet kartların uyumluluğu çok önemli bridge kullanılıyormu kurmuş olduğun sistemin donanim özellikleri nedir?
We are Legion | We do not forgive | We do not forget | Expect Ataturk!

Offline Seyfullah

  • Jr. Member
  • **
  • Posts: 56
  • Karma: +0/-0
    • View Profile
Re: İnternet kesintisi
« Reply #2 on: June 17, 2010, 08:34:10 am »
Dashboard ,Lightsquid, imspector, squid, squidGuard  paketler kurulu ethernet kartların ise ASUS marka NX1101 marka ikiside
İşlemci :1,8 çift çekirdedek
Ram:3 gb 667 mhz
Harddisk :160 GB
Bana şu şekilde hata mesajı veriyor.
stge1:Link states coalesced diye hata veriyor.Bu stge1 içeriye ip dağıta ethernet kartım.
« Last Edit: June 17, 2010, 09:04:35 am by Seyfullah »

Offline efabilism

  • Sr. Member
  • ****
  • Posts: 389
  • Karma: +0/-0
    • View Profile
Re: İnternet kesintisi
« Reply #3 on: June 17, 2010, 10:08:58 am »
mrb konsoldan dmesg komutunu çalıştırıp orda ethernet kartlarında up down durumu olmuşmu onu kontrol edermisin

Offline Seyfullah

  • Jr. Member
  • **
  • Posts: 56
  • Karma: +0/-0
    • View Profile
Re: İnternet kesintisi
« Reply #4 on: June 18, 2010, 01:07:24 am »
aşağıdaki gibi bir bilgi verdi dmesg komutunun çıktısıdır. Onormal bir durum var mı acaba

Copyright (c) 1992-2009 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 7.2-RELEASE-p5 #0: Sun Dec  6 23:20:31 EST 2009
    sullrich@FreeBSD_7.2_pfSense_1.2.3_snaps.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_SMP.7
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Pentium(R) Dual  CPU  E2160  @ 1.80GHz (1795.51-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x6fd  Stepping = 13
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0xe39d<SSE3,DTES64,MON,DS_CPL,EST,TM2,SSSE3,CX16,xTPR,PDCM>
  AMD Features=0x20100000<NX,LM>
  AMD Features2=0x1<LAHF>
  Cores per package: 2
real memory  = 3211657216 (3062 MB)
avail memory = 3137036288 (2991 MB)
ACPI APIC Table: <CASPER ERA>
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP): APIC ID:  1
ioapic0: Changing APIC ID to 4
ioapic0 <Version 2.0> irqs 0-23 on motherboard
wlan: mac acl policy registered
kbd1 at kbdmux0
cryptosoft0: <software crypto> on motherboard
padlock0: No ACE support.
acpi0: <CASPER ERA> on motherboard
acpi0: [ITHREAD]
acpi0: Power Button (fixed)
acpi0: reservation of 0, a0000 (3) failed
acpi0: reservation of 100000, bf5e0000 (3) failed
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
acpi_hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
device_attach: acpi_hpet0 attach returned 12
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib1: <PCI-PCI bridge> irq 16 at device 1.0 on pci0
pci1: <PCI bus> on pcib1
vgapci0: <VGA-compatible display> port 0xff00-0xff07 mem 0xfde00000-0xfdefffff,0xd0000000-0xdfffffff irq 16 at device 2.0 on pci0
agp0: <Intel 946GZ SVGA controller> on vgapci0
agp0: detected 7676k stolen memory
agp0: aperture size is 256M
pci0: <multimedia, HDA> at device 27.0 (no driver attached)
uhci0: <UHCI (generic) USB controller> port 0xfe00-0xfe1f irq 23 at device 29.0 on pci0
uhci0: [GIANT-LOCKED]
uhci0: [ITHREAD]
usb0: <UHCI (generic) USB controller> on uhci0
usb0: USB revision 1.0
uhub0: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0
uhub0: 2 ports with 2 removable, self powered
uhci1: <UHCI (generic) USB controller> port 0xfd00-0xfd1f irq 19 at device 29.1 on pci0
uhci1: [GIANT-LOCKED]
uhci1: [ITHREAD]
usb1: <UHCI (generic) USB controller> on uhci1
usb1: USB revision 1.0
uhub1: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb1
uhub1: 2 ports with 2 removable, self powered
uhci2: <UHCI (generic) USB controller> port 0xfc00-0xfc1f irq 18 at device 29.2 on pci0
uhci2: [GIANT-LOCKED]
uhci2: [ITHREAD]
usb2: <UHCI (generic) USB controller> on uhci2
usb2: USB revision 1.0
uhub2: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb2
uhub2: 2 ports with 2 removable, self powered
uhci3: <UHCI (generic) USB controller> port 0xfb00-0xfb1f irq 16 at device 29.3 on pci0
uhci3: [GIANT-LOCKED]
uhci3: [ITHREAD]
usb3: <UHCI (generic) USB controller> on uhci3
usb3: USB revision 1.0
uhub3: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb3
uhub3: 2 ports with 2 removable, self powered
ehci0: <Intel 82801GB/R (ICH7) USB 2.0 controller> mem 0xfdfff000-0xfdfff3ff irq 23 at device 29.7 on pci0
ehci0: [GIANT-LOCKED]
ehci0: [ITHREAD]
usb4: EHCI version 1.0
usb4: companion controllers, 2 ports each: usb0 usb1 usb2 usb3
usb4: <Intel 82801GB/R (ICH7) USB 2.0 controller> on ehci0
usb4: USB revision 2.0
uhub4: <Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb4
uhub4: 8 ports with 8 removable, self powered
umass0: <vendor 0x05e3 USB Storage, class 0/0, rev 2.00/96.02, addr 2> on uhub4
pcib2: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci2: <ACPI PCI bus> on pcib2
stge0: <Sundance ST-1023 Gigabit Ethernet> port 0xee00-0xeeff mem 0xfdbff000-0xfdbff0ff irq 18 at device 1.0 on pci2
miibus0: <MII bus> on stge0
ip1000phy0: <IC Plus 10/100/1000 media interface> PHY 24 on miibus0
ip1000phy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
stge0: Ethernet address: 00:22:15:10:d9:e3
stge0: [ITHREAD]
stge1: <Sundance ST-1023 Gigabit Ethernet> port 0xec00-0xecff mem 0xfdbfe000-0xfdbfe0ff irq 17 at device 2.0 on pci2
miibus1: <MII bus> on stge1
ip1000phy1: <IC Plus 10/100/1000 media interface> PHY 24 on miibus1
ip1000phy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
stge1: Ethernet address: 00:22:15:10:d9:e9
stge1: [ITHREAD]
skc0: <Marvell Gigabit Ethernet> port 0xea00-0xeaff mem 0xfdbf8000-0xfdbfbfff irq 16 at device 3.0 on pci2
skc0: Marvell Yukon Lite Gigabit Ethernet rev. (0x9)
sk0: <Marvell Semiconductor, Inc. Yukon> on skc0
sk0: Ethernet address: 00:15:58:62:65:34
miibus2: <MII bus> on sk0
e1000phy0: <Marvell 88E1011 Gigabit PHY> PHY 0 on miibus2
e1000phy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX-FDX, auto
skc0: [ITHREAD]
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH7 UDMA100 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xfa00-0xfa0f at device 31.1 on pci0
ata0: <ATA channel 0> on atapci0
ata0: [ITHREAD]
atapci1: <Intel ICH7 SATA300 controller> port 0xf900-0xf907,0xf800-0xf803,0xf700-0xf707,0xf600-0xf603,0xf500-0xf50f irq 19 at device 31.2 on pci0
atapci1: [ITHREAD]
ata2: <ATA channel 0> on atapci1
ata2: [ITHREAD]
ata3: <ATA channel 1> on atapci1
ata3: [ITHREAD]
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
acpi_tz0: <Thermal Zone> on acpi0
speaker0: <PC speaker> port 0x61 on acpi0
fdc0: <floppy drive controller> port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on acpi0
fdc0: [FILTER]
sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
sio0: type 16550A
sio0: [FILTER]
sio1: <16550A-compatible COM port> port 0x2f8-0x2ff irq 3 on acpi0
sio1: type 16550A
sio1: [FILTER]
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
atkbd0: [ITHREAD]
cpu0: <ACPI CPU> on acpi0
est0: <Enhanced SpeedStep Frequency Control> on cpu0
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr 928092806000928
device_attach: est0 attach returned 6
p4tcc0: <CPU Frequency Thermal Control> on cpu0
cpu1: <ACPI CPU> on acpi0
est1: <Enhanced SpeedStep Frequency Control> on cpu1
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr 928092806000928
device_attach: est1 attach returned 6
p4tcc1: <CPU Frequency Thermal Control> on cpu1
acpi_hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
device_attach: acpi_hpet0 attach returned 12
pmtimer0 on isa0
orm0: <ISA Option ROMs> at iomem 0xc0000-0xcafff,0xcc000-0xcd7ff,0xef000-0xeffff pnpid ORM0000 on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 1.000 msec
IPsec: Initialized Security Association Processing.
acd0: CDRW <LITE-ON DVD C LH52C1P/6L14> at ata0-master UDMA40
ad4: 152627MB <Seagate ST3160215AS 3.AAC> at ata2-master SATA150
(probe0:umass-sim0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0
(probe0:umass-sim0:0:0:0): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:0): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:0): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:0): Medium not present
(probe0:umass-sim0:0:0:0): Unretryable error
(probe0:umass-sim0:0:0:1): TEST UNIT READY. CDB: 0 20 0 0 0 0
(probe0:umass-sim0:0:0:1): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:1): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:1): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:1): Medium not present
(probe0:umass-sim0:0:0:1): Unretryable error
(probe0:umass-sim0:0:0:2): TEST UNIT READY. CDB: 0 40 0 0 0 0
(probe0:umass-sim0:0:0:2): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:2): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:2): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:2): Medium not present
(probe0:umass-sim0:0:0:2): Unretryable error
(probe0:umass-sim0:0:0:3): TEST UNIT READY. CDB: 0 60 0 0 0 0
(probe0:umass-sim0:0:0:3): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:3): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:3): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:3): Medium not present
(probe0:umass-sim0:0:0:3): Unretryable error
SMP: AP CPU #1 Launched!
da0 at umass-sim0 bus 0 target 0 lun 0
da0: <Generic STORAGE DEVICE 9602> Removable Direct Access SCSI-0 device
da0: 40.000MB/s transfers
da0: Attempt to query device size failed: NOT READY, Medium not present
da1 at umass-sim0 bus 0 target 0 lun 1
da1: <Generic STORAGE DEVICE 9602> Removable Direct Access SCSI-0 device
da1: 40.000MB/s transfers
da1: Attempt to query device size failed: NOT READY, Medium not present
da2 at umass-sim0 bus 0 target 0 lun 2
da2: <Generic STORAGE DEVICE 9602> Removable Direct Access SCSI-0 device
da2: 40.000MB/s transfers
da2: Attempt to query device size failed: NOT READY, Medium not present
da3 at umass-sim0 bus 0 target 0 lun 3
da3: <Generic STORAGE DEVICE 9602> Removable Direct Access SCSI-0 device
da3: 40.000MB/s transfers
da3: Attempt to query device size failed: NOT READY, Medium not present
Trying to mount root from ufs:/dev/ad4s1a
pflog0: promiscuous mode enabled
stge0: link state changed to UP
stge1: link state changed to DOWN
stge1: link state changed to UP
stge1: link state changed to DOWN
stge1: link state changed to UP
stge0: link state changed to DOWN
stge0: link state changed to UP
stge0: link state changed to DOWN
stge0: link state changed to UP
stge0: link state changed to DOWN
stge0: link state changed to UP
stge0: link state changed to DOWN
stge0: link state changed to UP
stge0: link state changed to DOWN
stge0: link state changed to UP
stge0: link state changed to DOWN
stge0: link state changed to UP
stge0: link state changed to DOWN
stge0: link state changed to UP
stge0: link state changed to DOWN
stge0: link state changed to UP
stge0: link state changed to DOWN
stge0: link state changed to UP
« Last Edit: June 18, 2010, 01:20:40 am by Seyfullah »

Offline efabilism

  • Sr. Member
  • ****
  • Posts: 389
  • Karma: +0/-0
    • View Profile
Re: İnternet kesintisi
« Reply #5 on: June 18, 2010, 05:18:01 am »
steg0 ethernetin up - down oldugunu enalt satırda görüyorsun bu ethernetin arızalı yada o bacak tarafındaki aygınla ilgili baglantısında sorun var sanırım sizin sorun bundan kaynaklanıyor

Offline Seyfullah

  • Jr. Member
  • **
  • Posts: 56
  • Karma: +0/-0
    • View Profile
Re: İnternet kesintisi
« Reply #6 on: June 18, 2010, 06:22:51 am »
Veri alışveri olduğuna dair ışığı yanıyor. Bir sıkıntı olmuş olsa geçicide olsa internete çıkarmaması lazım değil mi acaba. Yuvalarına da takılı cihazlar daha 3-4 aylık yeni yani.Makina değişimi olduktan sonra bunlar oldu. Bilmiyorum acaba pfsense makinamda ayarlardan dolayı bir sıkıntı olabilirmi ? Fabrika ayarlarına dönsem düzelirmi.

Offline b-yaz

  • Jr. Member
  • **
  • Posts: 94
  • Karma: +0/-0
    • View Profile
Re: İnternet kesintisi
« Reply #7 on: June 18, 2010, 06:53:15 am »
eğer imkanın varsa ethernet kartlarını değiştirip denemeni öneririm, özellikle steg0 interface i için...

Offline Seyfullah

  • Jr. Member
  • **
  • Posts: 56
  • Karma: +0/-0
    • View Profile
Re: İnternet kesintisi
« Reply #8 on: June 19, 2010, 06:05:59 am »
ethernet kartlarını değiştirdim. Hatta makinayı bile değiştirdim. Ama sıkıntı hala devam ediyor. Anlamadığımız birşey var ama çözemedim.

(probe0:umass-sim0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0
(probe0:umass-sim0:0:0:0): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:0): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:0): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:0): Medium not present
(probe0:umass-sim0:0:0:0): Unretryable error
(probe0:umass-sim0:0:0:1): TEST UNIT READY. CDB: 0 20 0 0 0 0
(probe0:umass-sim0:0:0:1): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:1): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:1): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:1): Medium not present
(probe0:umass-sim0:0:0:1): Unretryable error
(probe0:umass-sim0:0:0:2): TEST UNIT READY. CDB: 0 40 0 0 0 0
(probe0:umass-sim0:0:0:2): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:2): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:2): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:2): Medium not present
(probe0:umass-sim0:0:0:2): Unretryable error
(probe0:umass-sim0:0:0:3): TEST UNIT READY. CDB: 0 60 0 0 0 0
(probe0:umass-sim0:0:0:3): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:3): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:3): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:3): Medium not present
(probe0:umass-sim0:0:0:3): Unretryable error

Offline Onur

  • Jr. Member
  • **
  • Posts: 67
  • Karma: +0/-0
    • View Profile
Re: İnternet kesintisi
« Reply #9 on: June 19, 2010, 10:24:41 am »
saçma geliyor ama aradaki ethernet kablolarını da bir değiştirip dener misin?

Offline Ntldr_missing

  • Full Member
  • ***
  • Posts: 220
  • Karma: +0/-0
    • View Profile
    • http://localhost:1923
Re: İnternet kesintisi
« Reply #10 on: June 19, 2010, 11:00:38 am »
saçma geliyor ama aradaki ethernet kablolarını da bir değiştirip dener misin?
RJ45 lerde temasızlık vardır.
We are Legion | We do not forgive | We do not forget | Expect Ataturk!