pfSense Gold Subscription

Author Topic: Firewall Rules seem not to work for PPTP [SOLVED]  (Read 1752 times)

0 Members and 1 Guest are viewing this topic.

Offline ironman

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Firewall Rules seem not to work for PPTP [SOLVED]
« on: March 09, 2011, 04:16:21 am »
Firewall      Rules   NOT WORK on   Service PPTP !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
http://screenshot.su/show.php?img=2f59d006ed36195abff1675792d6f69d.jpg
Port 1723  is open for  ALL  !!! >-:-[]
« Last Edit: March 10, 2011, 04:33:39 am by submicron »

Offline submicron

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 741
  • Karma: +0/-0
  • I like pie!
    • View Profile
    • BSDPerimeter
No, you currently have TCP1723 blocked according to that screenshot.  Technically, you need both TCP 1723 and the GRE protocol allowed, but if you enable the PPTP server, these rules are added automatically.  Remove this firewall rule and it should work properly. 
I do not respond to PMs demanding help.

Offline ironman

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
but if you enable the PPTP server, these rules are added automatically. 

This is    AUTO-rules  not Visible  in  GUI !!!   I need kill  rules  Forever ;-(((

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 14990
  • Karma: +4/-0
    • View Profile
Re: Firewall Rules seem not to work for PPTP
« Reply #3 on: March 09, 2011, 01:07:22 pm »
If you want to disable those automatic rules, go to System > Advanced and check the box to disable automatic VPN rules.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline ironman

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: Firewall Rules seem not to work for PPTP
« Reply #4 on: March 09, 2011, 11:33:09 pm »
If you want to disable those automatic rules, go to System > Advanced and check the box to disable automatic VPN rules.

YYYYYAAAAHHHHHAAAAAAAAAAAAAAAA  !!!!  SUPER  !!!!!!!!!!!!!!!!!!!!    IS WORK !!!!!!!!!!!!!!   :) :) :)