The pfSense Store

Author Topic: Problem to forward 443 (HTTPS) port  (Read 584 times)

0 Members and 1 Guest are viewing this topic.

Offline mrfrossard

  • Newbie
  • *
  • Posts: 1
    • View Profile
Problem to forward 443 (HTTPS) port
« on: July 19, 2012, 12:51:21 pm »
I have a ubuntu server with apache2 with a working server running on port 80 (HTTP). But yesterday I signed with a CA to have a HTTPS server and did all the necessary apache2 setup. The thing is that the HTTP server works good from localhost, from my lan and from outside the network, but the HTTPS justs works on localhost (the same machine where the server is) and not form lan or outside. And I don't know if its a pfsense problem that it is blocking the way to 443 or a local server problem. On the server I have webmin and zend server too. If someone could help me would be great appreciated.

Offline johnpoz

  • Hero Member
  • *****
  • Posts: 2889
    • View Profile
Re: Problem to forward 443 (HTTPS) port
« Reply #1 on: July 19, 2012, 02:26:25 pm »
"HTTPS justs works on localhost (the same machine where the server is) and not form lan"

If does not work from other machines on the same lan as the server, then it has nothing to do with pfsense - unless your routing traffic between lan segments on pfsense.  Pfsense is not involved in any connectivity between lan devices talking to each other.
- An intelligent man is sometimes forced to be drunk to spend time with his fools.
- Have I helped you, want to say thanks?  Donate to pfsense the cost of a beer http://pfsense.org/donate.html