pfSense Gold Subscription

Author Topic: PPTP has been cracked - stop using it and migrate ASAP  (Read 21303 times)

0 Members and 1 Guest are viewing this topic.

Offline LeoLinux

  • Jr. Member
  • **
  • Posts: 47
  • Karma: +0/-0
    • View Profile
Re: PPTP has been cracked - stop using it and migrate ASAP
« Reply #30 on: December 02, 2013, 04:52:41 pm »
I would love to change over to IPSec entirely - but there is issues.
 - with PPTP I can connect to ALL networks in the DataCenter (10.0.0.0 ; 192.168.10.0, etc. ...)
 - with IPSec I only reach 10.0.0.0 ... ;( I'm sure it's just a routing issue - but I don't have a clue how to fix this.

Any idea would be gratly appreciated ;)

Thanks