Netgate SG-1000 microFirewall

Author Topic: An error occurred while uploading your pfSense configuration to portal.pfsense  (Read 1149 times)

0 Members and 1 Guest are viewing this topic.

Offline cdsJerry

  • Jr. Member
  • **
  • Posts: 56
  • Karma: +0/-0
    • View Profile
I've been seeing an error every time I make a change to my system.  I didn't see anything on a search.  Can you point me in the right direction?


 An error occurred while uploading your pfSense configuration to portal.pfsense.org

Version 2.1 on Dell Edge 850, 4GB RAM, 64GB HDD, 2 CPU x2 core Xeon 3.0Ghz.

Offline phil.davis

  • Hero Member
  • *****
  • Posts: 4612
  • Karma: +551/-3
    • View Profile
    • International Nepal Fellowship
I guess you have the AutoConfigBackup package installed. Make sure:
1) you have the correct username, password etc in the package settings
2) your subscription is up-to-date
3) pfSense has proper internet access out the default gateway
As the Greek philosopher Isosceles used to say, "There are 3 sides to every triangle."
If I helped you, then help someone else - buy someone a gift from the INF catalog http://secure.inf.org/gifts/usd/

Offline cdsJerry

  • Jr. Member
  • **
  • Posts: 56
  • Karma: +0/-0
    • View Profile
All checked and verified, but still getting the error.

I looked in the log file just after sending and I see this:
    php: rc.interfaces_wan_configure: The command '/sbin/ifconfig 'em0' inet delete' returned exit code '1', the output was 'ifconfig: ioctl (SIOCDIFADDR): Can't assign requested address'
« Last Edit: February 05, 2014, 01:19:01 pm by cdsJerry »

Offline jzsjr

  • Jr. Member
  • **
  • Posts: 91
  • Karma: +0/-0
    • View Profile
Hello,
I'm having this same error occur so when I look at the backup log one is firing off every hour which seems to much.  I believe it has something to do with pfBlockerNG updating every hour.  Is there a way to eliminate pfBlockerNG update from firing off the auto config updater?
thanks,
Jim