Netgate Store

Author Topic: attachment problems?  (Read 821 times)

0 Members and 1 Guest are viewing this topic.

Offline johnpoz

  • Hero Member
  • *****
  • Posts: 16024
  • Karma: +1529/-221
  • Not a pfSense employee, they cannot fire me...
    • View Profile
attachment problems?
« on: June 23, 2014, 02:46:42 pm »
So having issue with attaching images.  not very big - but getting 500 error when go to post with attachment.

Anyone else having this issue?
- An intelligent man is sometimes forced to be drunk to spend time with his fools.
- Please don't PM me for personal help
- if you want to say thanks applaud or https://www.freebsdfoundation.org/donate/
1x SG-2440 2.4.3-RELEASE (work)
1x SG-3100 2.4.3-RELEASE (work)
1x SG-4860 2.4.3-RELEASE-p1 (home)

Offline dvserg

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5257
  • Karma: +53/-0
    • View Profile
    • My Homepage
Re: attachment problems?
« Reply #1 on: June 24, 2014, 06:18:59 am »
Yes, problem exists forme too.

Offline cmb

  • Hero Member
  • *****
  • Posts: 11226
  • Karma: +899/-7
    • View Profile
    • Chris Buechler
Re: attachment problems?
« Reply #2 on: June 25, 2014, 04:13:31 am »
Still having issues now? I'm not seeing that.

Offline johnpoz

  • Hero Member
  • *****
  • Posts: 16024
  • Karma: +1529/-221
  • Not a pfSense employee, they cannot fire me...
    • View Profile
Re: attachment problems?
« Reply #3 on: June 25, 2014, 05:48:13 am »
this is a test post of attachment

edit: working now!
- An intelligent man is sometimes forced to be drunk to spend time with his fools.
- Please don't PM me for personal help
- if you want to say thanks applaud or https://www.freebsdfoundation.org/donate/
1x SG-2440 2.4.3-RELEASE (work)
1x SG-3100 2.4.3-RELEASE (work)
1x SG-4860 2.4.3-RELEASE-p1 (home)

Offline cmb

  • Hero Member
  • *****
  • Posts: 11226
  • Karma: +899/-7
    • View Profile
    • Chris Buechler
Re: attachment problems?
« Reply #4 on: June 25, 2014, 05:16:02 pm »
Ok good, thanks.