Netgate SG-1000 microFirewall

Author Topic: Forum running slow again?  (Read 2545 times)

0 Members and 1 Guest are viewing this topic.

Offline biggsy

  • Hero Member
  • *****
  • Posts: 651
  • Karma: +18/-0
    • View Profile
Forum running slow again?
« on: August 10, 2015, 02:45:22 am »
Anyone else seeing long delays in loading pages?

Offline NOYB

  • Hero Member
  • *****
  • Posts: 1703
  • Karma: +158/-273
    • View Profile
Re: Forum running slow again?
« Reply #1 on: August 10, 2015, 02:48:05 am »
 
Yup.  Running slow for me too.  Slow enough that I gave up waiting several times.
 

BlueKobold

  • Guest
Re: Forum running slow again?
« Reply #2 on: August 10, 2015, 03:17:37 am »
No, likes every day fast and liquid.
From Germany here at 10:15 AM

Now it sucks, pages are really needing long time to load.
From Germany here at 10:26 AM

Now its all liquid and fast again at 12:08 PM
« Last Edit: August 10, 2015, 05:11:38 am by BlueKobold »

Offline divsys

  • Hero Member
  • *****
  • Posts: 919
  • Karma: +91/-1
    • View Profile
Re: Forum running slow again?
« Reply #3 on: August 10, 2015, 09:33:13 am »
Pretty laggy for me right now.

~25s to load a thread 2015-08-10 07:30 PDT.
-jfp

Offline Supermule

  • Hero Member
  • *****
  • Posts: 2530
  • Karma: +77/-102
    • View Profile
Re: Forum running slow again?
« Reply #4 on: August 10, 2015, 11:18:12 am »
Its must be a misconfigured appliance somewhere :D
Kind regards Brian


Offline Derelict

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9764
  • Karma: +1103/-311
    • View Profile
Re: Forum running slow again?
« Reply #5 on: August 10, 2015, 12:46:14 pm »
Interestingly, it's working fine IPv6.
Las Vegas, Nevada, USA
Use this diagram to describe your issue.
The pfSense Book is now available for just $24.70!
Do Not PM For Help! NO_WAN_EGRESSTM

Offline cmb

  • Hero Member
  • *****
  • Posts: 11228
  • Karma: +896/-7
    • View Profile
    • Chris Buechler
Re: Forum running slow again?
« Reply #6 on: August 10, 2015, 01:12:20 pm »
Its must be a misconfigured appliance somewhere :D

read: Supermule is DDoSing us again. We banned him after this admission (no one other than whoever launched the attack could have any knowledge that's what was occurring), and as soon as he saw that, it came back. The attack that started immediately after he saw he was banned is still going on, now the longest of any attack that's been launched at us.

Interestingly, it's working fine IPv6.

Only getting DoSed on IPv4 so only null routed the v4 IP. Only reachable on IPv6 at the moment, until either the attack stops, or we finish architecting around the issue.

Offline doktornotor

  • Hero Member
  • *****
  • Posts: 8553
  • Karma: +962/-278
  • Not a pfSense employee, they cannot fire me...
    • View Profile
Re: Forum running slow again?
« Reply #7 on: August 10, 2015, 02:04:43 pm »
read: Supermule is DDoSing us again. We banned him after this admission (no one other than whoever launched the attack could have any knowledge that's what was occurring), and as soon as he saw that, it came back.

Do NOT PM for help!

Offline Derelict

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9764
  • Karma: +1103/-311
    • View Profile
Re: Forum running slow again?
« Reply #8 on: August 10, 2015, 02:12:45 pm »
So is it a proper DDoS or is it something tickling the asserted problem in pfSense SYN handling?
Las Vegas, Nevada, USA
Use this diagram to describe your issue.
The pfSense Book is now available for just $24.70!
Do Not PM For Help! NO_WAN_EGRESSTM

Offline johnpoz

  • Hero Member
  • *****
  • Posts: 15104
  • Karma: +1410/-206
  • Not a pfSense employee, they cannot fire me...
    • View Profile
Re: Forum running slow again?
« Reply #9 on: August 10, 2015, 03:47:50 pm »
So supermule botnet doesn't have ipv6 capabilities ;) hehehehe
- An intelligent man is sometimes forced to be drunk to spend time with his fools.
- Please don't PM me for personal help
- if you want to say thanks applaud or https://www.freebsdfoundation.org/donate/
1x SG-2440 2.4.2-RELEASE-p1 (work)
1x SG-4860 2.4.2-RELEASE-p1 (home)

Offline jwt

  • Administrator
  • Sr. Member
  • *****
  • Posts: 369
  • Karma: +104/-34
    • View Profile
Re: Forum running slow again?
« Reply #10 on: August 10, 2015, 04:06:45 pm »
supermule (who's name is really Brian) is unlikely to have a botnet.   He has a bit of code, written by someone else, that he loves to inflict on innocent parties.   That code doesn't do anything with IPv6.

This whole thing is Charlie Foxtrot.

BlueKobold

  • Guest
Re: Forum running slow again?
« Reply #11 on: August 10, 2015, 04:15:11 pm »
Quote
We banned him after this admission.......
So why we can see him even here in the forum if he is banned?


Offline mer

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: +43/-1
  • FreeBSD since 3.3
    • View Profile
Re: Forum running slow again?
« Reply #12 on: August 10, 2015, 04:28:17 pm »
Quote
We banned him after this admission.......
So why we can see him even here in the forum if he is banned?

"Banned" typically means "login disabled".  It would take a bit more effort to scrub the database of posts.

Offline cmb

  • Hero Member
  • *****
  • Posts: 11228
  • Karma: +896/-7
    • View Profile
    • Chris Buechler
Re: Forum running slow again?
« Reply #13 on: August 10, 2015, 04:38:59 pm »
So is it a proper DDoS or is it something tickling the asserted problem in pfSense SYN handling?

100K new connections/sec sustained of passed traffic is more than a C2758 will handle. Every DDoS that's been targeted at us has been a "proper DDoS", e.g. more new connections/sec than a C2758 can handle. More than most commercial firewalls can reasonably handle for that matter.

No super-top-secret recipe, just blast 100K/sec of spoofed source SYNs.
« Last Edit: August 11, 2015, 01:45:53 am by cmb »

Offline cmb

  • Hero Member
  • *****
  • Posts: 11228
  • Karma: +896/-7
    • View Profile
    • Chris Buechler
Re: Forum running slow again?
« Reply #14 on: August 10, 2015, 04:39:31 pm »
Quote
We banned him after this admission.......
So why we can see him even here in the forum if he is banned?

He was only banned, didn't delete his account.